Problema con desconector Glock 3.5Lb

Para compartir todo lo relacionado a esta disciplina
Avatar de Usuario
GBLMNZ
Mensajes: 898
Registrado: Mié Jun 25, 2014 6:35 pm

Problema con desconector Glock 3.5Lb

Mensajepor GBLMNZ » Dom Dic 18, 2016 8:41 am

como andan, soy novato en la actividad y ayer debute en mi primer torneo de 10 etapas.
Durante la semana previa había puesto el desconector de 3.5 lb reemplazando al original.
Nunca tuve problemas de fallas, mas que algún fulminante esporádico, durante la semana habia hecho algunos tiros, pero como la diferencia no me resulto significativa
lo deje para el torneo (Gran error), la cuestión que en el "Fragor de la batalla" empece tener problema de mala alimentación y dos trabas tipo 3, una cagada, pero mas alla que mi idea era sobrevivir al torneo, no me gustaba perder tanto tiempo en una traba de ese tipo.
Entre la 4 y 5 cambie el desconector y todo volvió a la normalidad, obvio solo sebrevivi al torneo, pero hasta me pude dar el gusto de ganar una etapa.
Que bronca, mi debut hubiera sido otra historia,

A alguien le paso esto, o es un error de empuñe? la verdad es que empuño fuerte, incluso en ninguno de los tiros largos tuve problema (Apuntando en mis tiempos) poppers a 25 y uno que habia de mas de 30 m en primer disparo, lo que supongo que con empuñe deficiente, seria difícil, es mas el dedo indica de la mano no hábil lo paso por delante del guardamonte (Similar al tipo de empuñe de R Vogel).

Perdón por lo extenso.
Avatar de Usuario
marcos de olivos
Mensajes: 824
Registrado: Lun Oct 13, 2014 10:33 am

Re: Problema con desconector Glock 3.5Lb

Mensajepor marcos de olivos » Dom Dic 18, 2016 12:32 pm

Cosa rara que el desconector te cause trabas de alimentación, si vos me decis que te causa mas o menos dedazos es una cosa, hasta que el incosciente del cerebro aprende a controlar el dedo indice .

A que llamas trabas tipo 3??

Por ahi pasa por las municiones, la recarga, el largo de la bala.
Otra es el empuñe que si lo tenes medio flojo la pistola no cicla y traba al alimentar.
El arma estaba limpia y lubricada?
Avatar de Usuario
GBLMNZ
Mensajes: 898
Registrado: Mié Jun 25, 2014 6:35 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor GBLMNZ » Dom Dic 18, 2016 4:44 pm

marcos de olivos escribió:Cosa rara que el desconector te cause trabas de alimentación, si vos me decis que te causa mas o menos dedazos es una cosa, hasta que el incosciente del cerebro aprende a controlar el dedo indice .

A que llamas trabas tipo 3??

Por ahi pasa por las municiones, la recarga, el largo de la bala.
Otra es el empuñe que si lo tenes medio flojo la pistola no cicla y traba al alimentar.
El arma estaba limpia y lubricada?


Traba tipo 3, cuando queda una bala montada sobre otra, se libera solo aprentado reten y haciendo fuerza con el cargador hacia abajo.
Empuñe difícil que sea flojo, mas porque agarro envolviendo el guardamonte.
Posterior al cambio del desconector no tuve ms problemas.
Arma impecable y lubricada. Pero después de la ultima traba hice mas o menos 90 tiros mas.
Avatar de Usuario
marcos de olivos
Mensajes: 824
Registrado: Lun Oct 13, 2014 10:33 am

Re: Problema con desconector Glock 3.5Lb

Mensajepor marcos de olivos » Dom Dic 18, 2016 5:28 pm

Si se te bloqueo así es porque la vaina no salió y quedo en la recámara.

Puede ser la una extractora, suciedad en la zona de la uña.
desarmaste alguna vez la corredera integramente para limpiarla?

Que tal estan las vainas??, supongo que usas recargas, tal vez era una vaina con muchas recargas que no que le faltaba material y la uña no alcanzaba a engancharla por faltarle material o desgaste de haber sido disparada muchas veces.

PERO DEFINITIVAMENTE EL DESCONECTOR NUNCA TE PUEDE CAUSAR ESO.

En realidad este tema deberías plantearlo en Taller Armero o Armas cortas, que se te trabe usando la pistola en tiro práctico es anecdotico, en realidad es una falla del arma
Avatar de Usuario
GBLMNZ
Mensajes: 898
Registrado: Mié Jun 25, 2014 6:35 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor GBLMNZ » Dom Dic 18, 2016 6:26 pm

marcos de olivos escribió:Si se te bloqueo así es porque la vaina no salió y quedo en la recámara.

Puede ser la una extractora, suciedad en la zona de la uña.
desarmaste alguna vez la corredera integramente para limpiarla?

Que tal estan las vainas??, supongo que usas recargas, tal vez era una vaina con muchas recargas que no que le faltaba material y la uña no alcanzaba a engancharla por faltarle material o desgaste de haber sido disparada muchas veces.

PERO DEFINITIVAMENTE EL DESCONECTOR NUNCA TE PUEDE CAUSAR ESO.

En realidad este tema deberías plantearlo en Taller Armero o Armas cortas, que se te trabe usando la pistola en tiro práctico es anecdotico, en realidad es una falla del arma

completa jamas la desarme, un punto a ver.
Si, todas recargas propias.
Gracias por la ayuda !
Avatar de Usuario
eltio0991
Usuario
Usuario
Mensajes: 2114
Registrado: Jue Ago 01, 2013 2:19 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor eltio0991 » Lun Dic 19, 2016 2:26 pm

El desconector de 3.5 , o el 2 lbrs , no deberia traerte lios de percutar mas los fulmis o fallas de tipo 3 ....por lo que veo ...es la municion....yo tengo una 17 con desco de 3.5.... tiro con puntas de 150 . OAL de 28.50 , 3.6 de A2 ....escupe que de calambre ....no se traba ni en dope ....a menooooosss que el fulmi tenga lio y falle.....Podes llegar a tener lio ,si le bajas las libras al resorte de la aguja .... o al recuperador...pero ...si es solo el desco ....y falla 3 ...son las munis anemicas....
no se transa con los delincuentes, no se los escucha ni se les responde
Avatar de Usuario
GBLMNZ
Mensajes: 898
Registrado: Mié Jun 25, 2014 6:35 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor GBLMNZ » Mar Dic 20, 2016 10:23 am

eltio0991 escribió:El desconector de 3.5 , o el 2 lbrs , no deberia traerte lios de percutar mas los fulmis o fallas de tipo 3 ....por lo que veo ...es la municion....yo tengo una 17 con desco de 3.5.... tiro con puntas de 150 . OAL de 28.50 , 3.6 de A2 ....escupe que de calambre ....no se traba ni en dope ....a menooooosss que el fulmi tenga lio y falle.....Podes llegar a tener lio ,si le bajas las libras al resorte de la aguja .... o al recuperador...pero ...si es solo el desco ....y falla 3 ...son las munis anemicas....

Gracias, me quede re caliente, lo triste es que en el medio de las etapas volvi a poner el de 5Lb y no tuve mas problemas (Por lo que puede ser una casualidad).
Fulmis use CCI, punta de 124, 4.2 A2 con 28.8 de AOL.
seguire probando, me queda la intriga.
Gracias por la ayuda.
Avatar de Usuario
chotman
Mensajes: 888
Registrado: Mar Nov 03, 2015 10:02 am
Ubicación: Parque Chacabuco, CABA

Re: Problema con desconector Glock 3.5Lb

Mensajepor chotman » Mar Dic 20, 2016 10:46 am

capaz que al desarmarla para cambiarle el desconector sin darte cuenta le limpiaste el residuo que tenia y eso hizo que vovlviera a funcionar.
si es que como comentan el problea es suciedad.

yo tengo el desconector de glock de 3.5 y no tuve problemas, pero son soy punto de comparacion, lo mio es poligono cada tanto y con municion factory.
vos le debes de dar murra a lo lindo.

saludos,
chot.
Imagen
Avatar de Usuario
eltio0991
Usuario
Usuario
Mensajes: 2114
Registrado: Jue Ago 01, 2013 2:19 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor eltio0991 » Mar Dic 20, 2016 1:40 pm

GBLMNZ escribió:
eltio0991 escribió:El desconector de 3.5 , o el 2 lbrs , no deberia traerte lios de percutar mas los fulmis o fallas de tipo 3 ....por lo que veo ...es la municion....yo tengo una 17 con desco de 3.5.... tiro con puntas de 150 . OAL de 28.50 , 3.6 de A2 ....escupe que de calambre ....no se traba ni en dope ....a menooooosss que el fulmi tenga lio y falle.....Podes llegar a tener lio ,si le bajas las libras al resorte de la aguja .... o al recuperador...pero ...si es solo el desco ....y falla 3 ...son las munis anemicas....

Gracias, me quede re caliente, lo triste es que en el medio de las etapas volvi a poner el de 5Lb y no tuve mas problemas (Por lo que puede ser una casualidad).
Fulmis use CCI, punta de 124, 4.2 A2 con 28.8 de AOL.
seguire probando, me queda la intriga.
Gracias por la ayuda.


Yo ...te aconsejaria....(ojo cada cual con su manual....)....que..., subas el peso de la punta (vas a tener menos "cabeceo"(relevo))...le bajes el OAL y la carga...porque?...si haces TP , y cargas con 4.2 , el cuñete te va durar menos , al subir el peso de la punta y bajar el OAL , vas a subir la presion (PSI) , y no vas a tener problemas de ciclado (y vas a ahorrar polvora) , yo se de gente que para produ , con puntas de 130 , 3,6...3,5...de A2 , OAL , por los 28.20...
Fulmis....y yo uso imaz..y si bien hay partidas que son malas , las ultimas (en los ultimos 3 torneos , calcula 500 tiros aprox) salieron buenas y fallaban 1....cada tantooo....si la partida es mala ..te fallan 10 o 15 , cada 100..

Pero quedate tranqui ..ponele el desco de 3.5 , cambia la recarga , y vas a ver como va la 17 ¡¡¡¡¡¡¡
no se transa con los delincuentes, no se los escucha ni se les responde
Darklord2
Mensajes: 526
Registrado: Jue Abr 17, 2014 4:05 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor Darklord2 » Mié Dic 21, 2016 2:51 am

GBLMNZ escribió:como andan, soy novato en la actividad y ayer debute en mi primer torneo de 10 etapas.
Durante la semana previa había puesto el desconector de 3.5 lb reemplazando al original.
Nunca tuve problemas de fallas, mas que algún fulminante esporádico, durante la semana habia hecho algunos tiros, pero como la diferencia no me resulto significativa
lo deje para el torneo (Gran error), la cuestión que en el "Fragor de la batalla" empece tener problema de mala alimentación y dos trabas tipo 3, una cagada, pero mas alla que mi idea era sobrevivir al torneo, no me gustaba perder tanto tiempo en una traba de ese tipo.
Entre la 4 y 5 cambie el desconector y todo volvió a la normalidad, obvio solo sebrevivi al torneo, pero hasta me pude dar el gusto de ganar una etapa.
Que bronca, mi debut hubiera sido otra historia,

A alguien le paso esto, o es un error de empuñe? la verdad es que empuño fuerte, incluso en ninguno de los tiros largos tuve problema (Apuntando en mis tiempos) poppers a 25 y uno que habia de mas de 30 m en primer disparo, lo que supongo que con empuñe deficiente, seria difícil, es mas el dedo indica de la mano no hábil lo paso por delante del guardamonte (Similar al tipo de empuñe de R Vogel).

Perdón por lo extenso.

Te cuento lo que me paso, a mi G17 le puse un ghost de 3.5lb el comun, bueno cuando remontaba la corredera se ponia dura al llegar a esa zona, el problema radicaba en que el desconector tenia un angulo superior al de 5lb, con 2 pinzas hice un poco presion y lo deje como el original, asunto arreglado.
Avatar de Usuario
GBLMNZ
Mensajes: 898
Registrado: Mié Jun 25, 2014 6:35 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor GBLMNZ » Mié Dic 21, 2016 8:52 am

eltio0991 escribió:
GBLMNZ escribió:
eltio0991 escribió:El desconector de 3.5 , o el 2 lbrs , no deberia traerte lios de percutar mas los fulmis o fallas de tipo 3 ....por lo que veo ...es la municion....yo tengo una 17 con desco de 3.5.... tiro con puntas de 150 . OAL de 28.50 , 3.6 de A2 ....escupe que de calambre ....no se traba ni en dope ....a menooooosss que el fulmi tenga lio y falle.....Podes llegar a tener lio ,si le bajas las libras al resorte de la aguja .... o al recuperador...pero ...si es solo el desco ....y falla 3 ...son las munis anemicas....

Gracias, me quede re caliente, lo triste es que en el medio de las etapas volvi a poner el de 5Lb y no tuve mas problemas (Por lo que puede ser una casualidad).
Fulmis use CCI, punta de 124, 4.2 A2 con 28.8 de AOL.
seguire probando, me queda la intriga.
Gracias por la ayuda.


Yo ...te aconsejaria....(ojo cada cual con su manual....)....que..., subas el peso de la punta (vas a tener menos "cabeceo"(relevo))...le bajes el OAL y la carga...porque?...si haces TP , y cargas con 4.2 , el cuñete te va durar menos , al subir el peso de la punta y bajar el OAL , vas a subir la presion (PSI) , y no vas a tener problemas de ciclado (y vas a ahorrar polvora) , yo se de gente que para produ , con puntas de 130 , 3,6...3,5...de A2 , OAL , por los 28.20...
Fulmis....y yo uso imaz..y si bien hay partidas que son malas , las ultimas (en los ultimos 3 torneos , calcula 500 tiros aprox) salieron buenas y fallaban 1....cada tantooo....si la partida es mala ..te fallan 10 o 15 , cada 100..

Pero quedate tranqui ..ponele el desco de 3.5 , cambia la recarga , y vas a ver como va la 17 ¡¡¡¡¡¡¡


Muchas gracias, voy a probar, tengo 5000 puntas cobreadas, pero para torneos du ultima me compro de 50 y armo balas exclusivas.
Algunas que otras como para practicar, o hago una reventa. ajja
Muchas gracias por la ayuda, tengo todo el verano para experimentar.
Abrazo y gracias de nuevo.
Avatar de Usuario
GBLMNZ
Mensajes: 898
Registrado: Mié Jun 25, 2014 6:35 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor GBLMNZ » Mié Dic 21, 2016 8:54 am

Darklord2 escribió:
GBLMNZ escribió:como andan, soy novato en la actividad y ayer debute en mi primer torneo de 10 etapas.
Durante la semana previa había puesto el desconector de 3.5 lb reemplazando al original.
Nunca tuve problemas de fallas, mas que algún fulminante esporádico, durante la semana habia hecho algunos tiros, pero como la diferencia no me resulto significativa
lo deje para el torneo (Gran error), la cuestión que en el "Fragor de la batalla" empece tener problema de mala alimentación y dos trabas tipo 3, una cagada, pero mas alla que mi idea era sobrevivir al torneo, no me gustaba perder tanto tiempo en una traba de ese tipo.
Entre la 4 y 5 cambie el desconector y todo volvió a la normalidad, obvio solo sebrevivi al torneo, pero hasta me pude dar el gusto de ganar una etapa.
Que bronca, mi debut hubiera sido otra historia,

A alguien le paso esto, o es un error de empuñe? la verdad es que empuño fuerte, incluso en ninguno de los tiros largos tuve problema (Apuntando en mis tiempos) poppers a 25 y uno que habia de mas de 30 m en primer disparo, lo que supongo que con empuñe deficiente, seria difícil, es mas el dedo indica de la mano no hábil lo paso por delante del guardamonte (Similar al tipo de empuñe de R Vogel).

Perdón por lo extenso.

Te cuento lo que me paso, a mi G17 le puse un ghost de 3.5lb el comun, bueno cuando remontaba la corredera se ponia dura al llegar a esa zona, el problema radicaba en que el desconector tenia un angulo superior al de 5lb, con 2 pinzas hice un poco presion y lo deje como el original, asunto arreglado.

perdon por la ignorancia, pero no es ea pendiente de rampa la que hace que desconecte mas liviano?, yo el desconnector es Glock. Feito el guacho, pero glock al fin.
Avatar de Usuario
eltio0991
Usuario
Usuario
Mensajes: 2114
Registrado: Jue Ago 01, 2013 2:19 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor eltio0991 » Mié Dic 21, 2016 9:46 am

GBLMNZ escribió:
Darklord2 escribió:
GBLMNZ escribió:como andan, soy novato en la actividad y ayer debute en mi primer torneo de 10 etapas.
Durante la semana previa había puesto el desconector de 3.5 lb reemplazando al original.
Nunca tuve problemas de fallas, mas que algún fulminante esporádico, durante la semana habia hecho algunos tiros, pero como la diferencia no me resulto significativa
lo deje para el torneo (Gran error), la cuestión que en el "Fragor de la batalla" empece tener problema de mala alimentación y dos trabas tipo 3, una cagada, pero mas alla que mi idea era sobrevivir al torneo, no me gustaba perder tanto tiempo en una traba de ese tipo.
Entre la 4 y 5 cambie el desconector y todo volvió a la normalidad, obvio solo sebrevivi al torneo, pero hasta me pude dar el gusto de ganar una etapa.
Que bronca, mi debut hubiera sido otra historia,

A alguien le paso esto, o es un error de empuñe? la verdad es que empuño fuerte, incluso en ninguno de los tiros largos tuve problema (Apuntando en mis tiempos) poppers a 25 y uno que habia de mas de 30 m en primer disparo, lo que supongo que con empuñe deficiente, seria difícil, es mas el dedo indica de la mano no hábil lo paso por delante del guardamonte (Similar al tipo de empuñe de R Vogel).

Perdón por lo extenso.

Te cuento lo que me paso, a mi G17 le puse un ghost de 3.5lb el comun, bueno cuando remontaba la corredera se ponia dura al llegar a esa zona, el problema radicaba en que el desconector tenia un angulo superior al de 5lb, con 2 pinzas hice un poco presion y lo deje como el original, asunto arreglado.

perdon por la ignorancia, pero no es ea pendiente de rampa la que hace que desconecte mas liviano?, yo el desconnector es Glock. Feito el guacho, pero glock al fin.



Claro ....es "rampita" , al cambiar el angulo desconecta con menos libras..
no se transa con los delincuentes, no se los escucha ni se les responde
Avatar de Usuario
eltio0991
Usuario
Usuario
Mensajes: 2114
Registrado: Jue Ago 01, 2013 2:19 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor eltio0991 » Mié Dic 21, 2016 9:50 am

GBLMNZ escribió:
eltio0991 escribió:
GBLMNZ escribió:
eltio0991 escribió:El desconector de 3.5 , o el 2 lbrs , no deberia traerte lios de percutar mas los fulmis o fallas de tipo 3 ....por lo que veo ...es la municion....yo tengo una 17 con desco de 3.5.... tiro con puntas de 150 . OAL de 28.50 , 3.6 de A2 ....escupe que de calambre ....no se traba ni en dope ....a menooooosss que el fulmi tenga lio y falle.....Podes llegar a tener lio ,si le bajas las libras al resorte de la aguja .... o al recuperador...pero ...si es solo el desco ....y falla 3 ...son las munis anemicas....

Gracias, me quede re caliente, lo triste es que en el medio de las etapas volvi a poner el de 5Lb y no tuve mas problemas (Por lo que puede ser una casualidad).
Fulmis use CCI, punta de 124, 4.2 A2 con 28.8 de AOL.
seguire probando, me queda la intriga.
Gracias por la ayuda.


Yo ...te aconsejaria....(ojo cada cual con su manual....)....que..., subas el peso de la punta (vas a tener menos "cabeceo"(relevo))...le bajes el OAL y la carga...porque?...si haces TP , y cargas con 4.2 , el cuñete te va durar menos , al subir el peso de la punta y bajar el OAL , vas a subir la presion (PSI) , y no vas a tener problemas de ciclado (y vas a ahorrar polvora) , yo se de gente que para produ , con puntas de 130 , 3,6...3,5...de A2 , OAL , por los 28.20...
Fulmis....y yo uso imaz..y si bien hay partidas que son malas , las ultimas (en los ultimos 3 torneos , calcula 500 tiros aprox) salieron buenas y fallaban 1....cada tantooo....si la partida es mala ..te fallan 10 o 15 , cada 100..

Pero quedate tranqui ..ponele el desco de 3.5 , cambia la recarga , y vas a ver como va la 17 ¡¡¡¡¡¡¡


Muchas gracias, voy a probar, tengo 5000 puntas cobreadas, pero para torneos du ultima me compro de 50 y armo balas exclusivas.
Algunas que otras como para practicar, o hago una reventa. ajja
Muchas gracias por la ayuda, tengo todo el verano para experimentar.
Abrazo y gracias de nuevo.


No hace falta que armes munis exclusivas para torneos , aparte ...si practicas con unas munis y en torneos tiras con otras distintas , y como que la practica no sirve....yo , lo que haria ....ya que usas puntas de 124 , bajaria el OAL ....misma carga , misma punta , OAL 28.40....28.50...proba 15 o 20 , con el desco de 3.5 , y fijate si ciclan sin drama....
no se transa con los delincuentes, no se los escucha ni se les responde
Avatar de Usuario
GBLMNZ
Mensajes: 898
Registrado: Mié Jun 25, 2014 6:35 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor GBLMNZ » Mié Dic 21, 2016 2:02 pm

eltio0991 escribió:
GBLMNZ escribió:
eltio0991 escribió:
GBLMNZ escribió:
eltio0991 escribió:El desconector de 3.5 , o el 2 lbrs , no deberia traerte lios de percutar mas los fulmis o fallas de tipo 3 ....por lo que veo ...es la municion....yo tengo una 17 con desco de 3.5.... tiro con puntas de 150 . OAL de 28.50 , 3.6 de A2 ....escupe que de calambre ....no se traba ni en dope ....a menooooosss que el fulmi tenga lio y falle.....Podes llegar a tener lio ,si le bajas las libras al resorte de la aguja .... o al recuperador...pero ...si es solo el desco ....y falla 3 ...son las munis anemicas....

Gracias, me quede re caliente, lo triste es que en el medio de las etapas volvi a poner el de 5Lb y no tuve mas problemas (Por lo que puede ser una casualidad).
Fulmis use CCI, punta de 124, 4.2 A2 con 28.8 de AOL.
seguire probando, me queda la intriga.
Gracias por la ayuda.


Yo ...te aconsejaria....(ojo cada cual con su manual....)....que..., subas el peso de la punta (vas a tener menos "cabeceo"(relevo))...le bajes el OAL y la carga...porque?...si haces TP , y cargas con 4.2 , el cuñete te va durar menos , al subir el peso de la punta y bajar el OAL , vas a subir la presion (PSI) , y no vas a tener problemas de ciclado (y vas a ahorrar polvora) , yo se de gente que para produ , con puntas de 130 , 3,6...3,5...de A2 , OAL , por los 28.20...
Fulmis....y yo uso imaz..y si bien hay partidas que son malas , las ultimas (en los ultimos 3 torneos , calcula 500 tiros aprox) salieron buenas y fallaban 1....cada tantooo....si la partida es mala ..te fallan 10 o 15 , cada 100..

Pero quedate tranqui ..ponele el desco de 3.5 , cambia la recarga , y vas a ver como va la 17 ¡¡¡¡¡¡¡


Muchas gracias, voy a probar, tengo 5000 puntas cobreadas, pero para torneos du ultima me compro de 50 y armo balas exclusivas.
Algunas que otras como para practicar, o hago una reventa. ajja
Muchas gracias por la ayuda, tengo todo el verano para experimentar.
Abrazo y gracias de nuevo.


No hace falta que armes munis exclusivas para torneos , aparte ...si practicas con unas munis y en torneos tiras con otras distintas , y como que la practica no sirve....yo , lo que haria ....ya que usas puntas de 124 , bajaria el OAL ....misma carga , misma punta , OAL 28.40....28.50...proba 15 o 20 , con el desco de 3.5 , y fijate si ciclan sin drama....


Muy bueno, lo que me queda en duda, es cuanta polvora le pondrias al poner mas presion.
La bajo a 4.0 gr, con 28.5, punta de 124 por ej?
Avatar de Usuario
marcos de olivos
Mensajes: 824
Registrado: Lun Oct 13, 2014 10:33 am

Re: Problema con desconector Glock 3.5Lb

Mensajepor marcos de olivos » Mié Dic 21, 2016 5:12 pm

Compra directamente puntas ponsi de 150gn con 3,2 a 3,4 gn de A2 con un largo de 28,8 anda perfecto, yo lo uso en todas las armas y no falla, lo uso en Glock (19 y 17) Bersa Thunder XT, Jericho, Bersa BP9cc y no tiene dramas,
Avatar de Usuario
eltio0991
Usuario
Usuario
Mensajes: 2114
Registrado: Jue Ago 01, 2013 2:19 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor eltio0991 » Jue Dic 22, 2016 7:12 am

marcos de olivos escribió:Compra directamente puntas ponsi de 150gn con 3,2 a 3,4 gn de A2 con un largo de 28,8 anda perfecto, yo lo uso en todas las armas y no falla, lo uso en Glock (19 y 17) Bersa Thunder XT, Jericho, Bersa BP9cc y no tiene dramas,


Claro , esas puntas andarian bien en la glock , el tema es que tiene 5.000 puntas compradas ya ¡¡¡
no se transa con los delincuentes, no se los escucha ni se les responde
Avatar de Usuario
marcos de olivos
Mensajes: 824
Registrado: Lun Oct 13, 2014 10:33 am

Re: Problema con desconector Glock 3.5Lb

Mensajepor marcos de olivos » Jue Dic 22, 2016 7:17 am

eltio0991 escribió:
marcos de olivos escribió:Compra directamente puntas ponsi de 150gn con 3,2 a 3,4 gn de A2 con un largo de 28,8 anda perfecto, yo lo uso en todas las armas y no falla, lo uso en Glock (19 y 17) Bersa Thunder XT, Jericho, Bersa BP9cc y no tiene dramas,


Claro , esas puntas andarian bien en la glock , el tema es que tiene 5.000 puntas compradas ya ¡¡¡


Es cuestión de venderlas, tranquilamente la puede vender en fullaventurashop, o mismo alguien que lea este post que esté interesado en esas puntas, o crear un post en la parte de recargas explicando su problema y si alguien esta interesado en hacer trueque o compararselas.
eso no es la muerte de nadie.
Avatar de Usuario
Oscar44
Gran usuario
Gran usuario
Mensajes: 4463
Registrado: Mié Abr 16, 2014 6:41 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor Oscar44 » Jue Dic 22, 2016 9:56 am

el conector no es el causante de las fallas, no tiene incidencia en la alimentación, dudo que sea el cargador, en mi opinión es el empuñe o la munición.
Las armas tienen dos enemigos, el oxido y los políticos.
Avatar de Usuario
GBLMNZ
Mensajes: 898
Registrado: Mié Jun 25, 2014 6:35 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor GBLMNZ » Jue Dic 22, 2016 2:50 pm

Oscar44 escribió:el conector no es el causante de las fallas, no tiene incidencia en la alimentación, dudo que sea el cargador, en mi opinión es el empuñe o la munición.


Muchas gracias, ire por el lado de la munición, el empuñe hago mucho énfasis, y por el tipo de empuñe es difícil.
Muchas gracias a todos por la ayuda.
Avatar de Usuario
chotman
Mensajes: 888
Registrado: Mar Nov 03, 2015 10:02 am
Ubicación: Parque Chacabuco, CABA

Re: Problema con desconector Glock 3.5Lb

Mensajepor chotman » Jue Dic 22, 2016 10:56 pm

Sacate la duda y cuando hayas modificado tus municiones volvé a ponerle el desconector de 3.5.

O mejor aún, si tenés munis de la tirada anterior probá con ambos desconectores y fijate que pasa.

Saludos,
chot.
Imagen
Avatar de Usuario
GBLMNZ
Mensajes: 898
Registrado: Mié Jun 25, 2014 6:35 pm

Re: Problema con desconector Glock 3.5Lb

Mensajepor GBLMNZ » Vie Dic 23, 2016 7:45 am

chotman escribió:Sacate la duda y cuando hayas modificado tus municiones volvé a ponerle el desconector de 3.5.

O mejor aún, si tenés munis de la tirada anterior probá con ambos desconectores y fijate que pasa.

Saludos,
chot.

Ahora cuando abra el tiro nuevamente (Por vacaciones), voy con todo el tiempo del mundo a probar.
Gracias por los consejos y ayudas.

Volver a “Tiro práctico”

¿Quién está conectado?

Usuarios navegando por este Foro: odisay y 3 invitados